Wiesiek

Aktualizacja Windowsa

środa 25 lut 2009, 13:29

Przy próbie aktualizacji Windowsa w ICIM (Vista Bussines) po wgraniu SP1 zaczyna się cyrk. Komputer przy wyłączaniu odcina sygnał od monitora, ale procesor pracuje. Wygląda to jak hibernacja, tyle że wyłączenie wyłącznie przez wyłącznik sieciowy a wybudzić się z tego nie da. Manipulacje przy opcjach zasilania też nic nie dały. Wskutek tego nie ma mowy o aktualizacji Windowsa, ponieważ SP1 to brama do kolejnych aktualizacji. Czy ktoś miał taki problem i jak go rozwiązał? Dodam tylko, że problem nie dotyczy tylko jednego komputera, ale wszystkich.

zs15wroclaw

piątek 16 kwie 2010, 11:58

Mam ten sam problem, pojawil sie po zainstalowaniu Service Pack'a 1. Mialem nadzieje, ze problem sam sie rozwiaze po instalacji SP2, ale nie. Po wylaczeniu komputera obraz z monitora znika, a komputer pracuje nadal....

Wiesiek

Stary problem bez rozwiązania

czwartek 06 maja 2010, 10:20

W dalszym ciągu nie udało się ani mnie, ani zaprzyjaźnionemu informatykowi rozwiązać tego problemu. Jedno, co się zmieniło, to polityka Microsoftu. Mogę aktualizować Vistę bez wgrywania Service Packów. I tak robię. Nie pomogła aktualizacja BIOS-u ani nowe sterowniki do karty graficznej. Problem tkwi zapewne w konfiguracji sprzętowej, ale nic na to nie mogę poradzić. Próbowałem niedawno wgrać Service Packa, ale komputer znowu nie chciał się wyłączyć.

Wróć do „Biblioteka w Szkole - Forum Ogólne”

Kto jest online

Użytkownicy przeglądający to forum: Google [Bot] i 14 gości