Aktualizacja forum Biblioteki w Szkole. Więcej informacji
padaja

Nie mogę zalogować czytelników - wygasło hasło

środa 06 lut 2008, 16:38

POMOCY
Nie mogę zalogować czytelników, wygasły hasła. W panelu administratora konta użytkowników - ikona nie otwiera się, w panelu instalatora też nie mogę utworzyć nowych kont - wygląda to tak jakby nie było żadnych kont czytelników - mamy ICIM od miesiąca i jest to Windows Vista Business PL .
Proszę powiedzcie co robić :)
Pozostałe konta na razie działają. :cry:

Gośka

wygasły hasła

środa 06 lut 2008, 17:22

Miałam identyczny problem.
Z panelu administratora należy wejść do panelu sterowania a następnie w narzędzia administracyjne, później w zarządzanie komputerem -użytkownicy i grupy robocze, później użytkownicy, kliknąć dwukrotnie użytkownika np. czytelnik0001 i zmienić właściwości.
http://www.bibliotekawszkole.pl/forum/v ... .php?t=463
Na podanej stronie wszystkiego można się dowiedzieć w poradniku opiekuna
Pozdrawiam

padaja

czwartek 07 lut 2008, 11:52

Gosiu jesteś wielka!!! :D
Wszystko jest, wielkie dzięki. Ela. :D :D :D :D

sortom
Posty: 2
Rejestracja: środa 13 lut 2008, 11:52

środa 13 lut 2008, 11:56

Ale to hasło znowu wygaśnie.
Należy zalogować się na Viscie z poziomu administratora, wejść w Panel Sterowania, następnie w Narzędzia Administracyjne -->Zasady zabezpieczeń lokalnych --> rozwinąć Zasady konta -->Zasady haseł --> edytować Maksymalny okres ważności hasła --> zmienić z 42dni (tak było u mnie) na 0 dni.

W ten sposób wszystkie konta będą miały to samo hasło i nie trzeba będzie ich zmieniać. Czy naprawdę zmienaliście 2000 haseł dla kont czytelników?

kosa

czwartek 21 lut 2008, 23:04

Ale po ponownym uruchomieniu komputera nadal wraca do starych ustawień, tzn nie da się zalogować, dopiero po zalogowaniu na administratora zmienia się to 42 na 0 i po wylogowaniu działa aż do momentu ponownego uruchomienia komputera. Jedynie zmiany zostają aktywne jak komputer daje się w stan uśpienia. Gdzie zapisuje się te zmiany??

Jacko
Posty: 683
Rejestracja: niedziela 18 mar 2007, 18:43

piątek 22 lut 2008, 21:34

kosa pisze:Ale po ponownym uruchomieniu komputera nadal wraca do starych ustawień, tzn nie da się zalogować, dopiero po zalogowaniu na administratora zmienia się to 42 na 0 i po wylogowaniu działa aż do momentu ponownego uruchomienia komputera. Jedynie zmiany zostają aktywne jak komputer daje się w stan uśpienia. Gdzie zapisuje się te zmiany??
pewnei dzieje się tak dlatego, że jest włączyny IPAT.. aby go wyłączyć poczytaj tu http://sukurs.edu.pl/forum/viewtopic.php?p=10100#10100

Wróć do „ICIM - Internetowe centra informacji multimedialnej”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości